Certain Web Pages Block Firefox

While Surfing a Friends Wedsite today Using my Firefox Browser, I clicked on a a drop down Menu that was a article that was supposed to tell me steps to take to secure my Computer. When I clicked on the link to see what it had to say I got the following Error Message.

  To use this site, you must be running Microsoft Internet Explorer 5 or later.

When I checked the URL I found out it was for Microsofts Update site. I had to Laugh because I use Linux and Firefox for my Browser. I guess I could have gotten a Firefox Extension to Emulate IE, but why bother I don’t use Windows anyway. I guess Microsoft doesn’t want Windows user’s using another Browser other than IE. It is rare anymore to find a Website or URL that won’t let you use a Firefox Browser to visit their Website. Some Banks and Financial Institutions still require a Internet Explorer Browser, but they are now in the Minority since Discovering all of IE’s Security Vulnerabilities.. If you want to check it out and you are running Firefox, Click here

Advertisements

About Mel

Retired PC Consultant, Education Certificate Novel Networking installation and configuration. PC Repair Configuration and Networking. Commercial Pilot, Avid RVer. Enjoy Traveling with my Wife in our Travel Trailer. South in the winter Az, Texas, and summers in Utah
This entry was posted in Firefox, Uncategorized and tagged , , . Bookmark the permalink.

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s