Motherboard Install Fiasco

It has been a hectic two days. I got a new Gigabyte Motherboard for my computer on Friday and installed it in my computer to try out. I found out after installing it and running windows 10 that it had a Bios (Firmware problem. I could boot up to the hard drive and run Windows 10 but could not get into the bios to change the settings or boot order. So I pulled it out and sent it back today for a refund. on Saturday I put my ASUS Motherboard back in my computer case. when I Tried to boot up No go. Pulled it back out and checked all of my settings again and reinstalled it in the case. sometimes it would start and sometimes not. finally went to bed at 1:30 Sunday morning. I Had a hard time sleeping thinking about the Damn thing trying to figure out what was wrong because everything worked before with the ASUS Motherboard. Sunday morning around 9:00 am I started in again testing and analyzing what was wrong. Late Sunday afternoon I finally came to the conclusion that the power supply 12 years old was bad. so at 7:pm I went to Best Buy and bought a 600 watt Power supply that happened to be on sale for $34 normally $59. I bought it and came home and installed it in the computer case. It worked and windows and Linux both would boot up, But there was one big problem.

Now windows 10 said that I had to buy a License and would not let me personalize or make changes to the windows OS. Linux Mint worked fine. Dam Microsoft and with my hearing I would not be able to call them and get a new code, because they have to give you a series of letters and numbers in groups of five and about 156 characters one mistake and it won’t work. I went to bed at 9:30 Pissed and tired.

Today Monday Morning, I started to tackle the problem which was a corrupted MS Product Key for windows 10 that somehow got messed up with the Gigabyte Motherboard install. I knew that I would have to get a new License if I would have kept and used the Gigabyte Motherboard, because my present license is a OEM one and a Motherboard change requires a new License. What to do. Everything except the power supply was the same, and should not cause a reset of the product license. I finally decided that the only thing to do would be a clean install of Windows 10 because something in Windows 10 was causing Microsoft to want me to get a new License. I tried to install a image backup that I made before the Gigabyte Motherboard install. No go Clonezilla for some reason would not do a restore. So I did a clean install and it worked. Microsoft’s server recognized the Hardware and I am good to go. Everything is working and Microsoft when I did updates installed most of my personal settings which was a big surprise.

The Downside of this was the fact that I lost my Linux Mint that was on the same drive with Windows and had to do another Install which only took 20 minutes and another 30 minutes to get updates and install all of my personal setting. So here I am typing away in Email. It is now 10:00 pm so I am going to bed and get a good nights rest.

Mel

Advertisements

About Mel

Retired PC Consultant, Education Certificate Novel Networking installation and configuration. PC Repair Configuration and Networking. Commercial Pilot, Avid RVer. Enjoy Traveling with my Wife in our Travel Trailer. South in the winter Az, Texas, and summers in Utah
This entry was posted in linux, Linux Mint, Uncategorized and tagged , , , , , . Bookmark the permalink.

2 Responses to Motherboard Install Fiasco

  1. [ Smiles ] I am not into dual-booting.

    Download Linux Mint again and say, “Goodbye,” to Windows 10.

    • Mel says:

      I have used Linux since the early 90’s and Linux mint is my primary #1 Distro and OS. I only have windows 10 for my tax software and Garmin GPS Updates.

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s